Movable Type のアップグレード 3.15 から 3.171 へ

Movable Type 3.15 を導入した後, バージョンが 3.171 に上がっていたのを知りアップグレードする. リンクのプロトコルの一部が http となるべきところが include となってしまった部分があり四苦八苦.

この問題はくろねこさんが作成したパッチを使って何とか解決できた.

コメントを残す